- use automake defined pkgdata dir for lua script dir instead of hardcoded
[apt.git] / Makefile.in
index 662ad41..4951975 100644 (file)
@@ -1,4 +1,4 @@
-# Makefile.in generated by automake 1.9.5 from Makefile.am.
+# Makefile.in generated by automake 1.9.6 from Makefile.am.
 # @configure_input@
 
 # Copyright (C) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002,
@@ -39,7 +39,7 @@ subdir = .
 DIST_COMMON = $(am__configure_deps) $(srcdir)/Makefile.am \
        $(srcdir)/Makefile.in $(top_srcdir)/buildlib/config.h.in \
        $(top_srcdir)/configure $(top_srcdir)/intl/Makefile.in \
-       ABOUT-NLS AUTHORS COPYING TODO
+       ABOUT-NLS AUTHORS COPYING ChangeLog TODO
 ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
 am__aclocal_m4_deps = $(top_srcdir)/buildlib/tools.m4 \
        $(top_srcdir)/m4/codeset.m4 $(top_srcdir)/m4/gettext.m4 \
@@ -229,44 +229,44 @@ sbindir = @sbindir@
 sharedstatedir = @sharedstatedir@
 sysconfdir = @sysconfdir@
 target_alias = @target_alias@
-SUBDIRS = buildlib intl lua apt-pkg methods cmdline tools doc m4 po
+SUBDIRS = buildlib intl lua apt-pkg methods cmdline tools doc po
 ACLOCAL_AMFLAGS = -I m4 -I buildlib
-EXTRA_DIST = \
-               AUTHORS.RPM \
-               COPYING.GPL \
-               rpmpriorities \
-               test/conf.cc \
-               test/extract-control.cc \
-               test/hash.cc \
-               test/makefile \
-               test/mthdcat.cc \
-               test/rpmver.cc \
-               test/scratch.cc \
-               test/testdeb.cc \
-               test/testextract.cc \
-               test/uri.cc \
-               test/versions.lst \
-               test/versiontest.cc \
-               python/apt.i \
-               python/apt.py \
-               python/apt_wrap.cxx \
-               python/Makefile \
-               python/swig-1.3.16-cxx.patch \
-               contrib/apt-rpm/apt-rpm \
-               contrib/apt-rpm/apt-rpm.1 \
-               contrib/apt-files/README \
-               contrib/apt-files/apt-files.lua \
-               contrib/apt-files/apt-files.conf \
-               contrib/apt-files/convert.py \
-               contrib/install-devel/README \
-               contrib/install-devel/install-devel.lua \
-               contrib/apt-groupinstall/README \
-               contrib/apt-groupinstall/apt-groupinstall.lua \
-               contrib/apt-groupinstall/apt-groupinstall.py \
-               contrib/apt-groupinstall/apt-groupinstall.conf \
-               contrib/proxypasswd/README \
-               contrib/proxypasswd/proxypasswd.lua
-
+EXTRA_DIST = AUTHORS.RPM COPYING.GPL rpmpriorities test/conf.cc \
+       test/extract-control.cc test/hash.cc test/makefile \
+       test/mthdcat.cc test/rpmver.cc test/scratch.cc test/testdeb.cc \
+       test/testextract.cc test/uri.cc test/versions.lst \
+       test/versiontest.cc python/apt.i python/apt.py \
+       python/apt_wrap.cxx python/Makefile \
+       python/swig-1.3.16-cxx.patch contrib/gpg-check/README \
+       contrib/gpg-check/gpg-check.conf \
+       contrib/gpg-check/gpg-import.lua \
+       contrib/gpg-check/gpg-check.lua \
+       contrib/gpg-check/gpg-import.conf \
+       contrib/apt-groupinstall/apt-groupinstall.conf \
+       contrib/apt-groupinstall/README \
+       contrib/apt-groupinstall/groupinstall-backend-suse \
+       contrib/apt-groupinstall/groupinstall-backend-comps.py \
+       contrib/apt-groupinstall/apt-groupinstall.lua \
+       contrib/log/README contrib/log/log.lua contrib/log/log.conf \
+       contrib/apt-wrapper/apt.1 contrib/apt-wrapper/apt \
+       contrib/apt-wrapper/apt.1.xml contrib/apt-wrapper/apt.ent \
+       contrib/list-extras/README \
+       contrib/list-extras/list-extras.conf \
+       contrib/list-extras/list-extras.lua \
+       contrib/allow-duplicated/README \
+       contrib/allow-duplicated/allow-duplicated.conf \
+       contrib/allow-duplicated/allow-duplicated.lua \
+       contrib/list-nodeps/README contrib/list-nodeps/list-nodeps.lua \
+       contrib/list-nodeps/list-nodeps.conf \
+       contrib/apt-files/apt-files.lua contrib/apt-files/README \
+       contrib/apt-files/convert.py contrib/apt-files/apt-files.conf \
+       contrib/install-devel/README \
+       contrib/install-devel/install-devel.lua \
+       contrib/preserve-conf/preserve-conf.lua \
+       contrib/preserve-conf/preserve-conf.conf \
+       contrib/proxypasswd/README contrib/proxypasswd/proxypasswd.lua \
+       contrib/guess/README contrib/guess/guess.conf \
+       contrib/guess/guess.lua
 all: all-recursive
 
 .SUFFIXES:
@@ -468,7 +468,7 @@ distclean-tags:
 distdir: $(DISTFILES)
        $(am__remove_distdir)
        mkdir $(distdir)
-       $(mkdir_p) $(distdir)/buildlib $(distdir)/contrib/apt-files $(distdir)/contrib/apt-groupinstall $(distdir)/contrib/apt-rpm $(distdir)/contrib/install-devel $(distdir)/contrib/proxypasswd $(distdir)/intl $(distdir)/m4 $(distdir)/po $(distdir)/python $(distdir)/test
+       $(mkdir_p) $(distdir)/buildlib $(distdir)/contrib/allow-duplicated $(distdir)/contrib/apt-files $(distdir)/contrib/apt-groupinstall $(distdir)/contrib/apt-wrapper $(distdir)/contrib/gpg-check $(distdir)/contrib/guess $(distdir)/contrib/install-devel $(distdir)/contrib/list-extras $(distdir)/contrib/list-nodeps $(distdir)/contrib/log $(distdir)/contrib/preserve-conf $(distdir)/contrib/proxypasswd $(distdir)/intl $(distdir)/m4 $(distdir)/po $(distdir)/python $(distdir)/test
        @srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`; \
        topsrcdirstrip=`echo "$(top_srcdir)" | sed 's|.|.|g'`; \
        list='$(DISTFILES)'; for file in $$list; do \
@@ -704,9 +704,6 @@ uninstall-info: uninstall-info-recursive
        mostlyclean-libtool mostlyclean-recursive pdf pdf-am ps ps-am \
        tags tags-recursive uninstall uninstall-am uninstall-info-am
 
-               contrib/guess/README \
-               contrib/guess/guess.lua \
-               contrib/guess/guess.conf
 # Tell versions [3.59,3.63) of GNU make to not export all variables.
 # Otherwise a system limit (for SysV at least) may be exceeded.
 .NOEXPORT: